Windows Resource Kit Tools Help

Important

  • Some of the links on this page are to English-only content on the Web, regardless of the language of your operating system. In addition, if you install a Microsoft® Windows® Deployment or Resource Kit on a non-English operating system or on an operating system with a Multilingual User Interface Pack (MUI), you will see some English content mixed with non-English content in Help and Support Center. This behavior should be expected if you browse through tools documentation in the Tools By Category listing in the Tools Center in Help and Support Center or if you search anywhere in Help and Support Center by a tool name.

Windows Resource Kit Tools Help includes documentation on tools designed to help system administrators and IT professionals deploy, support, and maintain Windows Server 2003 family operating systems.

You can use Windows Resource Kit Tools to manage the Active Directory® directory service, administer security features, work with the registry, automate recurring jobs, and perform many other important tasks.

Windows Resource Kit Tools are not part of the Windows operating system. You must install them separately.

For information about Windows Resource Kit Tools and Tools Help, or to browse additional Windows Deployment and Resource Kit documentation on the Web, go to the Windows Deployment and Resource Kits Web site.


Compile Date

 Compile Date: 2003-01-04